PDA

View Full Version : JVC CD changer?


sierra
08-01-2001, 11:31 AM
Hello everybody,

I'm new to the forum. I have little experience in car audio. I've installed a cd player and 2 6x9's in my brothers old Impala and I've put a complete new system (head unit, speakers, amp, sub,etc) in my '00 Sierra. However, I've got a problem that has me stumped.
I've got a friend who bought a neon with the factory tape deck and a JVC cd changer.
The cd changer is a JVC KD-MK88 12 disc changer.
I'm not familiar with JVC controls.
The problem I have is this, she cannot get the disc magazine out. It has a remote display up front on the dash, but she hasn't got the remote.
I didn't see any eject button or switch on the changer. I tried simply pressing the disc magazine down, but that didn't work either. She doesn't has the owners manual either so we're clueless.
May just replace it with a Pioneer if we can't get this figured out.

Thanks for any help,
Sierra:confused:

Burpin412s
08-01-2001, 02:58 PM
There is an eject button in the changer. In my wifes old car it was blue. Right underneath the magazine.

~AM

sierra
08-01-2001, 03:35 PM
I'm trying to picture this. I don't have her car her to look at so please bear with me. If I'm looking at it from the top (sliding door that gives access to the disc magazine). The wiring connections are to my left. Where is the blue button under the magazine (is it on the side opposite the sliding door?

Thanks for helping me out on this one!
Sierra

Peti
11-04-2004, 03:56 AM
WOW. This is an old tread. I just got an KD-MK88 as well. After installing it it displays R-8. Now I've searched and searched, JVC archives etc. I found out this much: it has to be reset. But this model does not have an eject button. It ejects on opening. I tried holding cartridge down, holding door open but it just wont happen. Looked being cartridge but don't see nothing that can be pushed. Anybody knows how to reset this unit?
Thanks

Peti
11-04-2004, 01:51 PM
Reset by pushing switch with paper clip. Right underneath the door. I got it going once but had to move wires and now it's back to "R-8". I don't remember the order how it was done. Was screwing around with remotes reset as well and now it's gone again. Anybody knows if there is a certain order or trick to it.
Thanks