CarAudioForum.com

Go Back   CarAudioForum.com > UseNet Gateway > F.A.Q. > New Questions

Reply
Old 04-17-2012, 01:52 PM   #1
berkheit

Registered User
 
Join Date: Apr 2012
Posts: 1
berkheit is on a distinguished road



Advice on AVH-P2400BT radio tuner issue

Hi my nameis Tyler and I just finished my first car audio install on my 2004 Scion xb. I have installed a new Pioneer AVH-2400BT From Crutchfield and I used the wire harness they provided. I also installed a bypass for the DVD player since I did not want to run wires back to my parking break and thought it would make for a cleaner install. Everything went really well and the unit works great so far except the radio reception for the unit is weak especially the am stations.

I was hoping someone might have some advice on if I made an error with my install or if it is known that this receiver has poor radio reception. Could the bypass be affecting the radio reception?

Thank you in advance for the help,

Tyler
berkheit is offline   Reply With Quote

Sponsored Links
Help Syrian Refugees Survive. Donate Now!
Or text REFUGEES to 50555 to give $10 to USA for UNHCR
Old 04-17-2012, 08:04 PM   #2
basicxj

Registered Spam Offender
 
Join Date: Jul 2006
Location: north of the 49th
Posts: 13,124
basicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond repute



Your question might sit here for months without views- try the "General Car Audio" section where the traffic is .
basicxj is online now   Reply With Quote

Old 07-03-2013, 08:06 AM   #3
johnhui

Registered User
 
Join Date: Jul 2013
Posts: 1
johnhui is on a distinguished road



Advice on AVH-P2400BT radio tuner issue

I have the same issue, thought the antenna need boosting, glad I'm not the only one. did the local search button help?
johnhui is offline   Reply With Quote

Reply

Bookmarks

Tags
2400bt, bypass, poor, reception, tuner

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:37 AM.
Powered by vBulletin® - Copyright © 2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1996 - 2011 by CarAudioForum.com - all rights reserved.