CarAudioForum.com

Go Back   CarAudioForum.com > Discussion Forums > Car Audio: General

Reply
Old 03-22-2017, 12:45 AM   #16
DownNDirty63bug

Registered User
 
Join Date: Jul 2015
Posts: 104
DownNDirty63bug will become famous soon enough



I did not. But i will try it for sure..it think i need help setting the amp and xover switches. Like I said I built the entire car. And I was trying to get it ready for a show everything put in there.. I've never gotten a chance really to adjust things. I think I've got the subwoofer and it's Amp dialed in pretty good. But I've never messed with front stage settings period and try to understand settings on hu.. front stage sounds good. It just not sure it's loud enough before it starts showing signs of distortion
DownNDirty63bug is offline   Reply With Quote

Old 03-22-2017, 05:39 AM   #17
Jimi77

Registered User
 
Join Date: Oct 2002
Location: Denver, CO
Posts: 27,525
Jimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond repute



Try turning the high pass filter on the fronts up.
Jimi77 is offline   Reply With Quote

Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:18 PM.
Powered by vBulletin® - Copyright © 2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996 - 2011 by CarAudioForum.com - all rights reserved.