CarAudioForum.com

Go Back   CarAudioForum.com > Manufacturer's Forums > Product Specific > Alpine

Reply
Old 08-10-2016, 11:08 AM   #1
Salty_Wagyu

Registered User
 
Join Date: Aug 2016
Posts: 1
Salty_Wagyu is on a distinguished road



CDE-W235BT - Volume knob no longer working after cancelling FW update

I tried to update the FW on this headunit, and cancelled halfway after I realised I was uploading the zip file instead of the plf file. I transferred the plf file afterwards but it got stuck halfway transferring for quite a long time.

I disabled bluetooth and switched the headunit off to give it another go. But after going into BT Setup the volume knob press no longer works for any of the selections, I can't view paired devices, view FW version or enter FW update. The volume knob press works in other areas such as general settings or audio config.

The phone will no longer pair either.

Any advice?

Last edited by Salty_Wagyu; 08-10-2016 at 11:10 AM.
Salty_Wagyu is offline   Reply With Quote

Sponsored Links
Help Syrian Refugees Survive. Donate Now!
Or text REFUGEES to 50555 to give $10 to USA for UNHCR
Old 08-10-2016, 12:56 PM   #2
basicxj

Registered Spam Offender
 
Join Date: Jul 2006
Location: north of the 49th
Posts: 19,811
basicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond repute



I believe the unit will have to be taken to your nearest Alpine authorized service center for getting the proper firmware flashed back on.
basicxj is online now   Reply With Quote

Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:42 PM.
Powered by vBulletin® - Copyright © 2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996 - 2011 by CarAudioForum.com - all rights reserved.