CarAudioForum.com


Reply
Old 08-21-2017, 03:07 AM   #1
Tangled2884

Registered User
 
Join Date: Aug 2017
Posts: 2
Tangled2884 is on a distinguished road



Thumbs down Ine-w957a

I cannot believe this. I wanted to update my maps on the unit for the first time. I removed the SD Card. I then downloaded and installed NaviExtras Toolbox, and once that was done I inserted the SD card. Instantly Windows 10 told me to format the card, and stupidly I did. I thought the message was NaviExtras Toolbox telling me to do that. The formatted card is now useless, and I don't have a back-up as the unit was installed by a dealer. The upshot of all this is now I have to get the unit removed and replaced with the original Toyota hardware so I can still drive the car. The unit then has to be returned to the Alpine head office so that a new card with the license and maps can be generated. Once that is done the unit will be returned to me for re-installation. Alpine is refusing any other method of looking after the issue, and NaviExtras don't want to know. Potentially I will be charged around $800 for stupidly becoming a customer of Alpine and NaviExtras. Does anybody know of a work-around?
Tangled2884 is offline   Reply With Quote

Sponsored Links
Help Syrian Refugees Survive. Donate Now!
Or text REFUGEES to 50555 to give $10 to USA for UNHCR
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:46 AM.
Powered by vBulletin® - Copyright © 2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1996 - 2011 by CarAudioForum.com - all rights reserved.