CarAudioForum.com

Go Back   CarAudioForum.com > Discussion Forums > Car Audio: General

Reply
Old 10-10-2003, 05:25 AM   #1
Surf_chic_23

Junior Member
 
Join Date: Sep 2003
Posts: 25
Surf_chic_23 is on a distinguished road



Blue/white wire (System remote control for amp)?

OK, I'm currently hooking up my Pioneer head unit to the wiring harness. Last one left is the Blue/white wire which says "system remote control."
In the manual it says it goes to either the system control terminal on the amp OR auto-antenna relay control terminal.

My amp manual says I need to "run a remote turn pm cable to the amp mounting location. It then says that the remote turn on goes to the screw terminal labeled "REM"


So I'm not sure what to do. I crimp the blue/white wire into the blue wire of the wiring harness. And then what? How do I run that wire to the amp?
any help would be appreciated.
Surf_chic_23 is offline   Reply With Quote

Sponsored Links
Help Syrian Refugees Survive. Donate Now!
Or text REFUGEES to 50555 to give $10 to USA for UNHCR
Old 10-10-2003, 06:06 AM   #2
Fryguy

BRILLIANT
 
Join Date: Feb 2001
Location: Poopville
Posts: 7,209
Fryguy has a brilliant futureFryguy has a brilliant futureFryguy has a brilliant futureFryguy has a brilliant futureFryguy has a brilliant futureFryguy has a brilliant futureFryguy has a brilliant futureFryguy has a brilliant futureFryguy has a brilliant futureFryguy has a brilliant futureFryguy has a brilliant future



connect the blue/white wire from the HU to the REM terminal of the amp.
Fryguy is offline   Reply With Quote

Old 10-10-2003, 06:23 AM   #3
Surf_chic_23

Junior Member
 
Join Date: Sep 2003
Posts: 25
Surf_chic_23 is on a distinguished road



I realize that's what I'm supposed to do. I just dont understand how to do it. I have to splice the blue/white wire from the head unit into the wiring harness and then I guess I have to find that same blue/white wire coming out from the wiring harness. But those wires are cheap 16 guage or whatever.

The amp says to use at least 12 guage. I have extra 12 guage wire but how do I go from 16 guage wire coming out of the wiring harness to 12 guage wire to connect to the REM terminal?
Surf_chic_23 is offline   Reply With Quote

Old 10-10-2003, 06:55 AM   #4
RatBastard

Registered User
 
Join Date: Oct 2003
Posts: 64
RatBastard is on a distinguished road



The remote should not go to the harness at all. Just straight to the amp. Just get a but connector, then lengthen the wire so it can reach the amp.
RatBastard is offline   Reply With Quote

Old 10-10-2003, 07:30 AM   #5
Surf_chic_23

Junior Member
 
Join Date: Sep 2003
Posts: 25
Surf_chic_23 is on a distinguished road



Oh ok thanks. I forgot...the blue/white wire on the HU already has a female quick slide on it. that makes sense now.
Surf_chic_23 is offline   Reply With Quote

Old 10-10-2003, 07:34 AM   #6
Surf_chic_23

Junior Member
 
Join Date: Sep 2003
Posts: 25
Surf_chic_23 is on a distinguished road



I was confused cuz my old HU had the blue/white wire hooked up to the wiring harness I guess for the power antenna. So that power antenna wire isn't importnat?
Surf_chic_23 is offline   Reply With Quote

Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:02 PM.
Powered by vBulletin® - Copyright © 2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1996 - 2011 by CarAudioForum.com - all rights reserved.