CarAudioForum.com

Go Back   CarAudioForum.com > Discussion Forums > Car Audio: Subwoofers

Reply
Old 05-15-2009, 03:03 AM   #1
19tap93

Registered User
 
Join Date: May 2009
Posts: 9
19tap93 can only hope to improve



my subs were bangin then suddenly got super weak, whats up??

ive got two 15" audiobahn eternals running off a a2300hct audiobahn amp, i just hooked em up in my 98 sebring lxi, and boy they were BUMPIN, they hit so hard they even knocked my right side tailight out so i gotta find the bolts and fit it back in......but after a night of straight bumpin they just suddenly stopped and gott supperrrr quiet, not like they stop when the amp will overheat, but they are just really really quiet now.
what could be the problem???
HELP I WANNA BE HITTIN AGAIN!!
19tap93 is offline   Reply With Quote

Sponsored Links
Help Syrian Refugees Survive. Donate Now!
Or text REFUGEES to 50555 to give $10 to USA for UNHCR
Old 05-15-2009, 03:15 AM   #2
ramrod

Registered User
 
Join Date: Jul 2007
Location: in yo mama's @ss
Posts: 166
ramrod is infamous around these partsramrod is infamous around these partsramrod is infamous around these partsramrod is infamous around these partsramrod is infamous around these partsramrod is infamous around these partsramrod is infamous around these partsramrod is infamous around these parts



They're Audiobahn. Get better car to hold together. They are Audiobahn.

PS: amp is only 1300 rms
ramrod is offline   Reply With Quote

Old 05-15-2009, 03:23 AM   #3
19tap93

Registered User
 
Join Date: May 2009
Posts: 9
19tap93 can only hope to improve



man audiobahn is solid....they make good **** for real these subs hit harder than any in my highschool and anyone in my area. and they havnt slipped up once and ive had em over a year and moved them through like three cars. do you have any tips on what could be wrong other just bein a hater.
19tap93 is offline   Reply With Quote

Old 05-15-2009, 03:37 AM   #4
ramrod

Registered User
 
Join Date: Jul 2007
Location: in yo mama's @ss
Posts: 166
ramrod is infamous around these partsramrod is infamous around these partsramrod is infamous around these partsramrod is infamous around these partsramrod is infamous around these partsramrod is infamous around these partsramrod is infamous around these partsramrod is infamous around these parts



Quote:
Originally Posted by 19tap93 View Post
man audiobahn is solid....they make good **** for real these subs hit harder than any in my highschool and anyone in my area. and they havnt slipped up once and ive had em over a year and moved them through like three cars. do you have any tips on what could be wrong other just bein a hater.
Why would I hate They only went out of business for building ****ty quality products, but that doesn't mean anything right? You got the bling and happy. I got a single 10 I will shut your lil high school a$$ up with.

You probably clipped the amp to death, or the subs do what they are use to doing and died, like the company
ramrod is offline   Reply With Quote

Old 05-15-2009, 04:44 AM   #5
Rare177

Registered User
 
Join Date: Aug 2004
Location: Australia
Posts: 4,144
Rare177 has a reputation beyond reputeRare177 has a reputation beyond reputeRare177 has a reputation beyond reputeRare177 has a reputation beyond reputeRare177 has a reputation beyond reputeRare177 has a reputation beyond reputeRare177 has a reputation beyond reputeRare177 has a reputation beyond reputeRare177 has a reputation beyond reputeRare177 has a reputation beyond reputeRare177 has a reputation beyond repute



audiobahn make terrible subs, they sound worse than near any other sub i've heard, they get loud but arent musical at all
Rare177 is offline   Reply With Quote

Old 05-15-2009, 05:44 AM   #6
19tap93

Registered User
 
Join Date: May 2009
Posts: 9
19tap93 can only hope to improve



damn, well i dont see why everyone just gets on here to talk **** i thought this was forum for questions and help. i dont care what u think about audiobahn, im happy with my system, i just wanted to know if you guys had any ideas on what i could check so i dont have to tear apart the whole thing to find whats wrong.

what type of 10 you got ramrod? cus thatd be cool to have just one ten hitten harder than 2 15s.
19tap93 is offline   Reply With Quote

Old 05-15-2009, 05:51 AM   #7
pyrothug434

Registered User
 
Join Date: Mar 2009
Posts: 56
pyrothug434 will become famous soon enough



really having a 12 15 or 18 wont make that much of a difference at all ... maybe a few db bc more cone but ya their are some nice jl 10's that hit hard but i dunno if theyll hit as hard but it probably would sound better
pyrothug434 is offline   Reply With Quote

Old 05-15-2009, 05:55 AM   #8
Rare177

Registered User
 
Join Date: Aug 2004
Location: Australia
Posts: 4,144
Rare177 has a reputation beyond reputeRare177 has a reputation beyond reputeRare177 has a reputation beyond reputeRare177 has a reputation beyond reputeRare177 has a reputation beyond reputeRare177 has a reputation beyond reputeRare177 has a reputation beyond reputeRare177 has a reputation beyond reputeRare177 has a reputation beyond reputeRare177 has a reputation beyond reputeRare177 has a reputation beyond repute



from your attitude im guessing you've clipped the sh*t out of the amp, could possibly have damaged the amp or the subs, how quiet are we talking? if you have bass boost on turn it all the way off, turn the gain down to atleast half way and see if that improves anything, if it doesnt you have a problem that may require new gear to fix.
Rare177 is offline   Reply With Quote

Old 05-15-2009, 03:11 PM   #9
19tap93

Registered User
 
Join Date: May 2009
Posts: 9
19tap93 can only hope to improve



what do u mean by i clipped my amp? i have no clue what that means.
19tap93 is offline   Reply With Quote

Old 05-15-2009, 05:02 PM   #10
basicxj

Registered Spam Offender
 
Join Date: Jul 2006
Location: north of the 49th
Posts: 14,755
basicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond reputebasicxj has a reputation beyond repute



Quote:
Originally Posted by 19tap93 View Post
what do u mean by i clipped my amp? i have no clue what that means.
That's the problem .

Pushing an amp beyond it's means in an effort to "bump like crazy" will cause something called clipping (type it into the google ) and that forces the amp to produce much more power (up to double the RMS rating), but it's dirty and distorted power. If the clipped output of the amp exceeds the RMS ratings of your subs and your enclosure isn't optimum, you'll easily burn or tear sh*t up...

Grab a digital multimeter, set to read resistance (ohms) and measure the resistance across each subwoofer's terminals. Compare against the specs from the manufacturer- any readings drastically lower would suggest you've burned your voice coils and killed the subs for good. If that's the case, those Audiobahns have gone to a better place...don't worry- you can find better with help from members on the forum here, and you'll soon wonder what you ever saw in Audiobling products .
basicxj is offline   Reply With Quote

Old 05-15-2009, 05:16 PM   #11
19tap93

Registered User
 
Join Date: May 2009
Posts: 9
19tap93 can only hope to improve



thanks man, i really dont know that much about this stuff other than i like having some beat in my trunk, thats probably what happenend then, when ever i bought the set up i emailed the tech support at audiobahn and they said that the two eternal 15s would run perfectly with the a2300hct amp, i hope i can fix it but if not i guess ill just get a new setup, i still want two 15s tho haha just cus of the bada$$ factor of havin 2 15s you feel me?
19tap93 is offline   Reply With Quote

Old 05-15-2009, 09:12 PM   #12
19tap93

Registered User
 
Join Date: May 2009
Posts: 9
19tap93 can only hope to improve



actually nevermind my systems back to bumpin as hard as ever
19tap93 is offline   Reply With Quote

Old 05-18-2009, 05:29 AM   #13
azhomegrown

Registered User
 
Join Date: Apr 2009
Posts: 57
azhomegrown will become famous soon enough



its funny when people type exactly how they talk.
azhomegrown is offline   Reply With Quote

Old 05-18-2009, 05:52 AM   #14
Rare177

Registered User
 
Join Date: Aug 2004
Location: Australia
Posts: 4,144
Rare177 has a reputation beyond reputeRare177 has a reputation beyond reputeRare177 has a reputation beyond reputeRare177 has a reputation beyond reputeRare177 has a reputation beyond reputeRare177 has a reputation beyond reputeRare177 has a reputation beyond reputeRare177 has a reputation beyond reputeRare177 has a reputation beyond reputeRare177 has a reputation beyond reputeRare177 has a reputation beyond repute



im guessing he turned the gains down, well you would want to hope so, the amp will run them fine if its not clipping.
Rare177 is offline   Reply With Quote

Old 05-18-2009, 06:41 AM   #15
Jimi77

Registered User
 
Join Date: Oct 2002
Location: Denver, CO
Posts: 24,870
Jimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond reputeJimi77 has a reputation beyond repute



Quote:
Originally Posted by 19tap93 View Post
man audiobahn is solid....they make good **** for real these subs hit harder than any in my highschool and anyone in my area. and they havnt slipped up once and ive had em over a year and moved them through like three cars. do you have any tips on what could be wrong other just bein a hater.
Sounds like they're dead now, so it's probably time to stop bragging about how great you new paperweights are. Probable causes of death: gain cranked too high, using bass boost, using loudness, turning up the bass control at the HU, listening at high volumes, listening at high volumes for a long time. All of these lead to (amplifer) clipping, which in turn fries the sub. Add to that the fact that much of the music that's "straight bumpin" is recorded with clipped bass signals and you have the recipe for fried subwoofers. Oh yeah, that noise you were listening to doesn't qualify as bass - it was massive (clipping)distortion that you mistook for bass.

If you want some loud subs get some DD3515s or 9515s and put them in a ported box and boom away. Hell a single DD9515 would a great SPL set up. I'd also look at Audioque and the Fi BTL. The Alpine Type-Rs deserves some consideration.

FYI - AudioBahn is crap. Seriously you couldn't pay me to run Audiobahn.

FYI #2: You really should have addressed this issue when your amp was shutting down from overheating - that should never happen. The overheat protect circuit is there to protect you from frying you amp, not so you can abuse the hell out of the amp. If you keep tripping that protect circuit, one day it won't come back on. Stop abusing your equipment because you want to be louder than everybody else at high school - my guess is your pen!s is probably just as big as thiers, so don't sweat it.

Not being a hater, just telling you like it is...

Last edited by Jimi77; 05-18-2009 at 06:47 AM.
Jimi77 is offline   Reply With Quote

Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:51 PM.
Powered by vBulletin® - Copyright © 2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1996 - 2011 by CarAudioForum.com - all rights reserved.